« Fanurio 3.1 Beta4 Released (deposits) Fanurio 3.1 Release Candidate Released »

Hello Yosemite

Posted on October 21, 2014 by Nicolae Cismaru

Fanurio is fully compatible with OS X 10.10 Yosemite.

When you launch Fanurio for the first time on Yosemite, you may get this warning. Click More Info... and you'll be directed to Apple to download and install Java. Once you do this, you will be able to run Fanurio.

Permalink